Texto oficial
Primera. En tanto no sean aprobadas las normas
técnicas a que se refiere el artículo 5º, se fijan como
normas técnicas para todos los fines previstos en este
Reglamento las siguientes:
a) Prácticas de Certificación:
ETSI TS 102 042 V1.1.1 (2002-04). Technical
Specification. Policy requirements for certification
authorities issuing public key certificates.
NCh2805.Of2003 Tecnología de la Información -
Requisitos de las políticas de las autoridades
certificadoras que emiten certificados de claves públicas.
ETSI TS 102 042 V1.2.2 (2005-06). RTS/ESI-000043.
Keywords e-commerce, electronic signature, public key,
security.
ETSI TS 102 042 V2.1.1 (2009-05). Electronic Signatures
and Infrastructures (ESI); Policy requirements for
certification authorities issuing public key certificates.
ETSI TS 102 042 V2.1.2 (2010-04). Electronic Signatures
and Infrastructures (ESI); Policy requirements for
certification authorities issuing public key certificates.
b) Seguridad:
NCh27002.Of2009 Tecnología de la información -
Código de práctica para la gestión de seguridad de la
información.
ISO/IEC 15408-1:2009 Information technology - Security
techniques - Evaluation criteria for IT security - Part 1:
Introduction and general model
FIPS PUB 140-2: Security Requirements for Cryptographic
Modules (mayo 2001).
NCh.2820/1.Of2003 Tecnología de la información -
Técnica de seguridad - Criterio de evaluación de la
seguridad de TI - Parte 1: Introducción y modelo general.
NCh2829.Of.2003 Tecnología de la Información -
Requisitos de Seguridad para Módulos Criptográficos.
c) Estructura de Certificados:
ISO/IEC 9594-8: 2005 Information Technology - Open
Systems Interconnection - The Directory Attribute
Certificate Framework. Correccion 2:2009.
ITU - T Rec.X.690 (2002) / ISO/IEC 8825-1:2002. ASN.1
Basic Encoding Rules.
NCh2798.Of2003 Tecnología de la Información - Reglas
de codificación ASN.1 "Especificación de las reglas de
codificación básica (BER) de las reglas de codificación
canónica (CER) y de las reglas de codificación distinguida
(DER).
d) Repositorio de Información:
NCh2832.Of2003 Tecnología de la información -
Protocolos operacionales de infraestructura de clave
pública LDAPv2 para Internet X.509.
RFC 2559 Boeyen, S. et al., "Internet X.509 Public Key
Infrastructure. Operational Protocols LDAPv2", abril 1999.
RFC 3377 LDAPv3: Technical Specification, September
2002, Lightweight Directory Access Protocol (v3): Technical.
e) Sellado de Tiempo/Time stamping:
ETSI TS 102 023, v.1.2.1 y v.1.2.2. Electronic
Signatures and Infrastructures (ESI); Policy requirements
for time-stamping authorities.
ETSI TS 101 861 V1.3.1 Time-stamping profile.
ISO/IEC 18014-1:2008 Information technology - Security
techniques - Time-stamping services - Part 1: Framework.
ISO/IEC 18014-2:2009 Information technology - Security
techniques - Time-stamping services - Part 2: Mechanism
producing independent tokens.
ISO/IEC 18014-3:2009 Information technology - Security
techniques - Time-stamping services - Part 3: Mechanisms
producing linked tokens.
RFC 3161 Internet X.509 Public Key Infrastructure Time
- Stamp Protocol (TSP) (2001), RFC 5816 (update), ANSI ASC X
9.95.
RFC 3628 Requirements for Times Stamping Authorities.
NIST Special publication 800-102, Sept. 2009.
f) DNI Electrónico y su Identidad Biométrica:
ISO/ 19.785, ISO 19.794-2 Formatos de cabecera y datos
de referencia.
ISO 7816-4, ISO 7816-11 Para la definición de los
comandos de la tarjeta.
ANSI X.9.84 - 2003 - Reconocimiento de firmas, huellas
digitales.
ISO/IEC 27N2949 - Condiciones de los sistemas
biométricos para la industria de servicios financieros.
ISO/IEC 19784-1:2005, también conocido como BioAPI
2.0. Conexión entre dispositivos biométricos y diferentes
tipos de aplicaciones, interfaz de programación de
aplicaciones biométricas (API).
Common Biometric Exchange Fice Format - formatos
comunes de intercambio de archivos biométricos.
g) Servicios de firma móvil:
ETSI TS 102 207 V1.1.3 (2003-08) Mobile Commerce
(M-COMM); Mobile Signature Service; Specifications for
Roaming in Mobile Signature Services.
ETSI TR 102 206 V.1.1.3 (2003-08) Mobile Commerce
(M-COMM); Mobile Signature Service; Security Framework.
ETSI TR 102 203 V1.1.1 (2003-05) Mobile Signatures;
Business and functional Requirements.
ETSI TS 102 204 V1.1.4 (2003-08) Mobile Signature
Service; Web Service Interface.
Además, para el buen uso de las políticas de firma
electrónica basada en certificados, se deberán tener en
cuenta las siguientes especificaciones técnicas:
ETSI TS 101 733, v.1.6.3, v1.7.3 y v.1.8.1. Electronic
Signatures and Infrastructures (SEI); CMS Advanced
Electronic Signatures (CAdES).
ETSI TS 101 903, v.1.2.2, v.1.3.2 y 1.4.1. Electronic
Signatures and Infrastructures (SEI); XML Advanced
Electronic Signatures (XAdES).
ETSI TS 102 778, v 1.1.2. Electronic Signatures and
Infrastructures (ESI); PDF Advanced Electronic Signature
Profiles;
Part 1: PAdES Overview,
Part 2: PAdES Basic - Profile based on ISO 32000-1,
Part 3: PAdES Enhanced - PAdES-BES and PAdESEPES
Profiles;
Part 4: Long-term validation
ETSI TS 102 176-1 V2.0.0 Electronic Signatures and
Infrastructures (ESI); Algorithms and Parameters for Secure
Electronic Signatures; Part 1: Hash functions and asymmetric
algorithms.
ETSI TR 102 038, v.1.1.1. Electronic Signatures and
Infrastructures (SEI); XML format for signature policies.
ETSI TR 102 041, v.1.1.1. Electronic Signatures and
Infrastructures (SEI); Signature policies report.
ETSI TR 102 045, v.1.1.1. Electronic Signatures and
Infrastructures (SEI); Signature policy for extended
business model.
ETSI TR 102 272, v.1.1.1. Electronic Signatures and
Infrastructures (SEI); ASN.1 format for signature policies.
IETF RFC 2560, X.509 Internet Public Key Infrastructure
Online Certificate Status Protocol - OCSP.
IETF RFC 3125, Electronic Signature Policies.
IETF RFC 3161 actualizada por RFC 5816, Internet X.509
Public Key Infrastructure Time-Stamp Protocol (TSP).
IETF RFC 5280, RFC 4325 y RFC 4630, Internet X.509
Public Key Infrastructure; Certificate and Certificate
Revocation List (CRL) Profile.
IETF RFC 5652, RFC 4853 y RFC 3852, Cryptographic
Message Syntax (CMS).
ITU-T Recommendation X.680 (1997): "Information
technology - Abstract Syntax Notation One (ASN.1):
Specification of basic notation"